Devices fail to connect

Incident Report for prisma CLOUD status page

Resolved

This incident has been resolved.
Posted Dec 21, 2022 - 14:45 CET

Investigating

Due to connectivity issues from our GSM provider, some devices fail to communicate. We are investigating the cause
Posted Dec 21, 2022 - 14:06 CET