Verification is currently underway for the maintenance items.
Posted Jun 22, 2026 - 14:52 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2026 - 14:45 CEST
Scheduled
We need to perform short-notice maintenance on our infrastructure. During this maintenance, the system will be unavailable for approximately 5–10 minutes. We sincerely apologize for the short notice and any inconvenience this may cause. Thank you for your understanding.
Posted Jun 22, 2026 - 14:22 CEST
This scheduled maintenance affected: prisma CLOUD website and API.