Major outage on prismaCLOUD
Incident Report for prisma CLOUD status page
Resolved
This incidence has been resolved
Posted Jul 19, 2022 - 19:12 CEST
Update
Our infrastructure provider informed us, that the issue is resolved. We are continuing to monitor the system for any further issues.
Posted Jul 19, 2022 - 17:51 CEST
Monitoring
A fix has been implemented, We are monitoring the results
Posted Jul 19, 2022 - 17:50 CEST
Identified
Our Infrastructure provider is facing system issues. We are working on it
Posted Jul 19, 2022 - 15:07 CEST
This incident affected: prisma CLOUD website, API, and SFTP.