Availability of detailed night overview data

Incident Report for prisma CLOUD status page

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 20:36 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 20:12 CEST

Identified

We are aware of an issue where detailed night overview data is unavailable in some cases due to processing issues. No data will be lost — our team is currently re-processing the affected entries. Updates will follow shortly.
Posted Apr 08, 2025 - 17:24 CEST
This incident affected: prisma CLOUD website.