Outage on prismaCLOUD

Incident Report for prisma CLOUD status page

Resolved

This incident has been resolved.
Posted Oct 10, 2023 - 09:31 CEST

Identified

Starting 5:15 UTC our infrastructure provider has reported problems with services. We have identified the issue and are on it.
Posted Oct 10, 2023 - 07:15 CEST
This incident affected: prisma CLOUD website, API, and SFTP.