Data Processing Issue

Incident Report for prisma CLOUD status page

Resolved

This incident has been resolved.
Posted Apr 14, 2025 - 18:46 CEST

Update

We are continuing to monitor for any further issues.
Posted Apr 14, 2025 - 18:46 CEST

Monitoring

prisma CLOUD is back online and we are closely monitoring the system to ensure stable operation.
Thank you for your patience!
Posted Apr 14, 2025 - 16:16 CEST

Update

We have identified and fixed the root cause of the issue. However, our system needs additional time to process the accumulated data.
We expect this process to be completed around 16:00 CEST / 2:00 PM UTC. After that, all data will be fully available again.
We apologise for the inconvenience and appreciate your patience.
Posted Apr 14, 2025 - 13:32 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 11:33 CEST

Update

We are continuing to work on restoring prisma CLOUD functionality.
We apologize for the inconvenience and will provide the next update at 10:00 AM UTC.
Posted Apr 14, 2025 - 10:54 CEST

Investigating

We are currently experiencing a data processing issue. Our team is fully engaged and making every effort to resolve the problem as quickly as possible.
Posted Apr 14, 2025 - 08:39 CEST
This incident affected: prisma CLOUD website, API, SFTP, and prisma APP.