Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 13, 2024 - 07:00 CEST
Scheduled
The update will start at 07:00 am CET, May 13, 2024, and will presumably take 1 hour to complete. During this time prisma CLOUD and all associated services will not be available.
Please note that customer action is required as due to the infrastructure update all current API tokens created before Jan 9, 2024, will expire with this release. Please ask your organization admin to generate a new API token and replace it in your integrations as soon as possible to keep them working.
The update includes:
NEW: See the source of the last received data (modem, prisma APP, SD card) on the Monitoring tab
UPDATED: Device list CSV-export now contains registration type and the time of last data received via modem, prisma APP and SD card
NEW: Easily filter devices by "Last data received via prisma APP”, and see a corresponding warning icon if no data was received via the app during the last 3 days
NEW: Filter patients by recent activity in the patient notes
NEW: Remove devices via the prisma CLOUD UI
NEW: Trigger sending LUISA device data to the cloud from the prisma CLOUD side
NEW: Receive custom notifications directly within the prisma CLOUD UI
NEW: Get therapy settings for all therapy devices of a particular organization via API
NEW: Estonian and Norwegian languages are added
NEW: Log in via Microsoft Entra ID Single sign-on (please contact us via support@prismacloud.com if you want to use this feature)
Posted Apr 25, 2024 - 15:05 CEST
This scheduled maintenance affected: prisma CLOUD website, API, and SFTP.