Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 06, 2021 - 09:29 CEST
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 06, 2021 - 09:28 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 06, 2021 - 07:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 21, 2021 - 09:17 CEST
Scheduled
On July 6, we will perform an update of the operating software of prisma CLOUD.
This update includes: • Patient record now provides a section to add free text comments for each patient • Share all patients belonging to your organization at once with a partner organization • Added Tele-Settings for patient shared with your organization • New filtering option for patients based on their sharing status • New API function to enable pulling of devices from partner organizations to your own organization • Support of prisma VENT40-C • New statistics for prisma VENT (FW 3.7.0 or higher) • Support of Latvian, Greek and Bulgarian languages • Performance and stability improvements
Posted Jun 21, 2021 - 09:17 CEST
This scheduled maintenance affected: prisma CLOUD website, API, and SFTP.