Verification is currently underway for the maintenance items.
Posted Apr 07, 2025 - 07:36 CEST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 07, 2025 - 07:00 CEST
Scheduled
On April 07, 2025, we will perform an update of prisma CLOUD. The update will start at 07:00 am CEST and will presumably take about 2 hours to complete. During this time prisma CLOUD and all associated services will not be available. Therapy devices that try to communicate with prisma CLOUD during this time might throw an error message. After the system will be available again, devices will synchronize their data, if necessary. No user interaction is required.
Posted Apr 04, 2025 - 17:59 CEST
This scheduled maintenance affected: prisma CLOUD website, API, SFTP, and prisma APP.