Incident reported by infrastructure provider
Incident Report for prisma CLOUD status page
Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 13:14 CEST
Monitoring
Our infrastructure provider has applied the fix. The services are now operational. We will continue to monitor our services.
Posted Jun 18, 2024 - 11:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2024 - 10:18 CEST
Investigating
Starting 09:45 CEST, we are facing a downtime due to an outage at our infrastructure provider. The team is working on it. We will post the next update soon.
Posted Jun 18, 2024 - 10:16 CEST
This incident affected: prisma CLOUD website, API, and SFTP.