Update of prisma CLOUD to version 2.21.0
Incident Report for prisma CLOUD status page
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 10:23 CEST
Monitoring
On August 31, we will perform an update of the operating software of prisma CLOUD.
Posted Aug 31, 2021 - 09:55 CEST
This incident affected: prisma CLOUD website, API, and SFTP.