prisma CLOUD unavailable
Incident Report for prisma CLOUD status page
Postmortem

The root cause of this issue was an unanticipated spike in traffic that exceeded our database's current capacity. While our systems are designed to scale dynamically, the load exceeded thresholds we had not optimized for, exposing areas in need of improvement.

Posted Nov 15, 2024 - 12:52 CET

Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 12:49 CET
Investigating
We are currently investigating this issue.
Posted Nov 15, 2024 - 12:43 CET
This incident affected: prisma CLOUD website, API, and SFTP.