prisma CLOUD unavailable

Incident Report for prisma CLOUD status page

Resolved

One of our server experienced software problem and needed an attention of our hosting provider.
prisma CLOUD was not available starting from ca. 12:00 CEST till 13:04 CEST.
Posted Oct 11, 2024 - 13:28 CEST

Investigating

We are currently investigating this issue.
Posted Oct 11, 2024 - 12:45 CEST
This incident affected: prisma CLOUD website, API, and SFTP.