Problems with 2nd Factor Authentication

Incident Report for prisma CLOUD status page

Resolved

This incident has been resolved.
Posted May 27, 2022 - 11:26 CEST

Update

We are continuing to monitor for any further issues.
Posted May 27, 2022 - 11:26 CEST

Monitoring

Our partner for 2FA is experiencing issues right now, therefore login with enabled 2FA is not possible.
We are currently in contact with our partner to resolve the issue.
Posted May 27, 2022 - 10:02 CEST
This incident affected: prisma CLOUD website.