prisma CLOUD is unavailable

Incident Report for prisma CLOUD status page

Resolved

The incident has been fully resolved.
The root cause was an error during scheduled infrastructure maintenance performed by our hosting provider.
We have implemented technical safeguards to prevent similar issues in the future. In parallel, we are working with our hosting provider on additional organizational measures to further minimize such risks.
We confirm that no data was lost and data consistency was not affected at any point.
We sincerely apologize for any inconvenience caused and appreciate your patience.
Posted Apr 14, 2026 - 09:17 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 08:51 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2026 - 08:42 CEST

Investigating

We are currently investigating this issue.
Posted Apr 14, 2026 - 08:36 CEST
This incident affected: prisma CLOUD website, API, SFTP, and prisma APP.