Certificate revocation issue

Incident Report for prisma CLOUD status page

Postmortem

It was solved

Posted Jan 21, 2021 - 15:03 CET

Resolved

Globalsign revoked an intermediate certificate
Posted Jan 21, 2021 - 06:00 CET