Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 12, 2021 - 07:00 CEST
Scheduled
On April 12, 2021, we will perform an update of the operating software of prisma CLOUD.
This update includes: - Adding the possibility to share patients of your organization with partner organizations - Adding API endpoints to manage sharing of patients and to retrieve sharing-status information - Adding firmware download for new generation of prisma SMART/SOFT devices - Improvement of devices’ data synchronization with prisma CLOUD - Performance and stability improvements
During the update prisma CLOUD and all associated services will not be available.
Posted Apr 11, 2021 - 16:02 CEST
This scheduled maintenance affected: prisma CLOUD website, API, and SFTP.