Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 10, 2025 - 07:00 CET
Scheduled
From 07:00 to 08:00 CEST on 10 December, our hosting provider will be carrying out infrastructure maintenance. This may result in a brief interruption to service availability.
Posted Dec 05, 2025 - 14:41 CET
This scheduled maintenance affected: prisma CLOUD website, API, and SFTP.